Problema al instalar el juego — Foros de Guild Wars 2
Inicio Problemas de cuenta y técnicos

Problema al instalar el juego

Buenas a todos, tengo problemas al instalar el juego (es primera vez que me pasa) empieza descargando bien, pero al rato, la parte del launcher donde dice "Archivos restantes" deja de restar archivos, pero aun sigue descargando, luego la velocidad empieza a mermar, desde los 6mb/s hasta llegar a 0 y luego empieza de nuevo en 6mb/s hasta 0 de nuevo y asi va o si no, se queda en la velocidad normal (6mb/s) pero donde dice archivos restantes no resta los archivos

Comentarios

  • pudiste resolver tu problema? Me pasa lo mismo exactamente :(

  • Hola, a mí me pasa igual. ¿Alguien lo ha solucionado?
    Por favor, si sabéis algo al respecto, decidme. Gracias

  • La descarga se queda en 53/54% y no avanza casi o no avanza directamente, pega bajones y es 100% seguro que le pasa a muchos usuarios que intentan instalar el juego. La descarga a partir de ese % no avanza. Quisiera que diesen 1 solución o mirasen que problema tienen en el servidor o en el launcher.

  • @katanagatari.6453 dijo:
    La descarga se queda en 53/54% y no avanza casi o no avanza directamente, pega bajones y es 100% seguro que le pasa a muchos usuarios que intentan instalar el juego. La descarga a partir de ese % no avanza. Quisiera que diesen 1 solución o mirasen que problema tienen en el servidor o en el launcher.

    Sí, a mí me ocurre lo mismo desde hace dos días. No puedo jugar. He mandado un informe al servicio técnico a ver si responden.

  • otro por aquí con el mismo problema, en mi caso he reinstalado Windows 10 pensando que eso resolvería el problema y nada, me he quedado con 2 personajes en valle aurico en la pantalla de carga y uno de ellos es el principal...

  • Buenas, me pasa lo mismo se queda en 53% y pega bajones en la velocidad de descarga, alguno lo consiguió solucionar? probé a desinstalar e instalar 5 veces ya y siempre pasa lo mismo

  • @JosephSon.1083 dijo:
    Buenas, me pasa lo mismo se queda en 53% y pega bajones en la velocidad de descarga, alguno lo consiguió solucionar? probé a desinstalar e instalar 5 veces ya y siempre pasa lo mismo

    tengo un amigo que lo ha bajado para ver si le pasaba lo mismo y si, efectivamente al 53% se le paraba, lo ha dejado un par de horas y al final, a falta de 204mil archivos le ha empezado a bajar a una velocidad constante de 5mb/s y ya se le actualiza el porcentaje y los archivos restantes, hay luz al final del túnel amigos.

  • Hola. Yo estoy igual...a alguien le han contestado las incidencias?

  • Mismo problema por acá, volviendo al juego después de unos años pero descargarlo parece ser imposible.

  • Me pasa exactamente lo mismo.

  • Buenas tardes! a mi me pasa igual... se descarga un porcentaje del juego,cosa como un 53/54% y me pone que es jugable... obviamente hay zonas que no estan terminadas de cargar y eso rompe la experiencia de juego.. ¿alguien ha dado ya con la solucion para la descarga?

  • Mismo problema tanto a mi pareja como a mí. Y no veo que nadie responda dando solución...

  • @OverlordEden.3052 dijo:
    Mismo problema tanto a mi pareja como a mí. Y no veo que nadie responda dando solución...

    Problema resuelto gracias a este thread.

    https://es-forum.guildwars2.com/discussion/2501/el-cliente-no-descarga-completo#latest

  • Otra que se suma a la lista de afectados, voy a hacer lo que dice el compi del post de arriba. A ver si funciona

  • Al final sí me funcionó lo que mencionaron arriba, ya tengo el juego totalmente descargado ^^