Jump to content
  • Registrar

LLave maestra del santuario del bloqueo de la niebla


Publicaciones recomendadas

Existe un bug, que a mi personalmente me pasa solamente con 2 personajes, en el que la llave para acceder al santuario del bloqueo de la niebla no funciona para ir al mapa anterior en el que estaba si cambio de personaje dejando el primero en el mismo santuario. Lo que no me pasa con el resto de personajes. Puedo dejarlos ahí, cerrar el juego y al conectar de nuevo, éstos pueden viajar al mapa anterior desde el santuario. Por lo que entiendo que es un bug.

Si me lo pueden confirmar, gracias.

 

Enlace a la publicación
Compartir en otros sitios web

Pues primera noticia, a mí me funciona perfecto. Hay historial de un bug parecido al poco de que lo sacaran pero creía que ya estaba arreglado. Acabo de hacer login para probarlo y funciona bien, como siempre. Incluso he probado con otros personajes (de los 30 que tengo) que hacía tiempo que no tocaba para ver si alguno se había quedado bug y todo OK. No sé, a lo mejor has ido a la sala de clan o a PvP...si vas a otro "lobby" la localización anterior se reinicia. Te comento el testeo que he hecho. Abro el juego. Hago Login con un personaje que está en Draconis Mons. Uso la llave del santuario. Entro al lobby. Cierro el juego. Vuelvo a abrirlo. Logueo con ese personaje. Vuelvo a Draconis Mons. Sin problema. Entro con otro personaje, que estaba en Ojo del Norte. Uso la llave. Entro al lobby. Cierro el juego. Abro y logueo. Vuelvo al Ojo. Cero problemas. Entro con otro que estaba en Dominio de Istan. Voy al santuario. Voy a la sala de clan. Vuelvo al santuario. Aquí ya tengo problemas y no me deja, lógico porque he cambiado de lobby al entrar en la sala de clan. ¿Quizá estaban en alguna zona no accesible? No sé...¿Has ido con teletransporte hasta un amigo a alguna zona que no tuvieras desbloqueada? ¿Algún mapa de mundo viviente? ¿Alguna instancia? Dame más datos porque me parece bastante raro, ya te digo que hubo problemas hará unos años pero no ha vuelto a fallar que yo sepa.

Editado por SniperWolf.4507
Enlace a la publicación
Compartir en otros sitios web

No no, precísamente estaba en Draconis Mons farmeando con estos dos personajes y me sigue pasando. Voy al santuario a craftear algo, por ejemplo y se me olvida lo de volver al mapa anterior, vuelvo a loguear con ese personaje y me da error, como si viniera de la sala de clan, pero no es el caso. Han sido hasta segundos, tampoco es por tiempo.

😕

Editado por Heilung.3601
Enlace a la publicación
Compartir en otros sitios web

Pues chico, ya te digo que yo no tengo problema. Hasta he vuelto a hacer el testeo por si acaso, cambiando personajes por si se le iba la olla al juego y nada, todo perfecto. Manda un ticket a Soporte, es muy parecido a otro bug que había hace años, cuando sacaron el santuario. Manda un ticket porque precisamente la gracia de tener la llave del santuario es poder volver al mapa que estabas xD yo al menos lo compré por eso. Siento no ser de más ayuda. Ánimo y a ver si lo solucionan, ya me contarás 😉

Enlace a la publicación
Compartir en otros sitios web

Pues sí, conozco a gente que también le pasa esto mismo. Ya envié una solicitud a anet y me contestaron que enviara informe de errores desde el juego... lo que creo que haré lo próximo si desde aquí no lo solucionan, ya no queda más que pueda hacer... A ver si lo arreglan, porque es una faena tener que patearme el mapa para ir donde estaba farmeando ¬¬

Enlace a la publicación
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrate para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...