Jump to content
  • Registrar

Nigromante, siervos se eliminan al desmontar.


Publicaciones recomendadas

(1 de Septiembre 2021 ya solucionado) 

Saludos. desde hace unas horas presento este problema, tengo invocados la cantidad máxima de siervos permitida pero al desmontar o atacar con la montura todos estos siervos desaparecen como si me los hubiesen matado con su respectiva cuenta de enfriamiento en pantalla antes de poder volverlos a invocar. Busqué si era algún nerfeo aplicado en la última actualización pero no hay datos de ello. Dicho error merma en gran forma a Nigros que usen siervos ya que la montura perjudica la experiencia en combate en vez de ayudar. Estaré atento a cualquier comentario. Buen juego a todos.

Editado por Hidekazu.6382
solucionado
  • Me gusta 1
  • Gracias 1
Enlace a la publicación
Compartir en otros sitios web

Creo que no es un error, que está diseñado así. Yo solo juego wvw y me pasa desde siempre que al subir a la montura desaparece la sierpe. Piensa que tambien es un poco injusto que tú puedas ir en montura y tener minions que hagan daño sin tener que bajar de ella.

Enlace a la publicación
Compartir en otros sitios web
hace 8 horas, alexo.2534 dijo:

Creo que no es un error, que está diseñado así. Yo solo juego wvw y me pasa desde siempre que al subir a la montura desaparece la sierpe. Piensa que tambien es un poco injusto que tú puedas ir en montura y tener minions que hagan daño sin tener que bajar de ella.

No estimado, me entendió mal, o puede que no me expresé bien, al montar desaparecen los siervos, eso está ok, es correcto, es al desmontar que los siervos desaparecen, y queda con el conteo largo de cuando te los matan. Pero Drawner ya dijo que es por un error. Gracias amigos y que quede nota para que otro si tiene la misma duda quede tranquilo.

  • Gracias 1
Enlace a la publicación
Compartir en otros sitios web
hace 16 horas, Hidekazu.6382 dijo:

 Saludos. desde hace unas horas presento este problema, tengo invocados la cantidad máxima de siervos permitida pero al desmontar o atacar con la montura todos estos siervos desaparecen como si me los hubiesen matado con su respectiva cuenta de enfriamiento en pantalla antes de poder volverlos a invocar. Busqué si era algún nerfeo aplicado en la última actualización pero no hay datos de ello. Dicho error merma en gran forma a Nigros que usen siervos ya que la montura perjudica la experiencia en combate en vez de ayudar. Estaré atento a cualquier comentario. Buen juego a todos.

A mi también me pasa. Y ayer no me pasaba. Debe ser como dice el compañero que lo han deshabilitado por un error. Pero con esto el nigro minions se queda cojo del todo porque tengo que esperar a que se carguen las skills de minions otra vez. Espero que lo arreglen pronto.

  • Me gusta 1
  • Gracias 1
Enlace a la publicación
Compartir en otros sitios web

hola, me pasa lo mismo con los siervos en pve, cada vez que desmonto se cierran los siervos y tengo que esperar, hasta hace 2 o 3 dias no me pasaba eso, con respecto a lo de alexo y la sierpe de wvw siempre fue asi, incluso en pve, al igual que irte muy lejos de rango tambien se cierra

  • Me gusta 1
  • Gracias 1
Enlace a la publicación
Compartir en otros sitios web
hace 19 horas, Hidekazu.6382 dijo:

 Saludos. desde hace unas horas presento este problema, tengo invocados la cantidad máxima de siervos permitida pero al desmontar o atacar con la montura todos estos siervos desaparecen como si me los hubiesen matado con su respectiva cuenta de enfriamiento en pantalla antes de poder volverlos a invocar. Busqué si era algún nerfeo aplicado en la última actualización pero no hay datos de ello. Dicho error merma en gran forma a Nigros que usen siervos ya que la montura perjudica la experiencia en combate en vez de ayudar. Estaré atento a cualquier comentario. Buen juego a todos.

Tengo el mismo problema. Esperemos pronta solución

  • Me gusta 1
  • Gracias 1
Enlace a la publicación
Compartir en otros sitios web

Hola, también tengo una build que usa todos los siervos y daño de condición. Es decir, los siervos me generan un escudo en tanto yo meto daño de condición. Ahora, me pasa igual. Desmonto y no solo no están, como antes que aparecían,  sino que los skill se están recargando, por lo tanto  dejé de usar la montura y voy caminando. Se tarda mucho en sacar cada siervo uno por uno al desmontar. Espero lo solucionen porque se me hace poco grato de jugar de esta manera. En Páramos Argentos que uno baja y sube de la montura es terrible porque cuando termino de sacar cada siervo ya me mataron. Saludos a todos los nigromantes y larga vida a nuestros amados siervos.  

  • Me gusta 1
Enlace a la publicación
Compartir en otros sitios web
hace 11 horas, Hidekazu.6382 dijo:

Hoy miércoles 1 de septiembre de 2021 queda corregido el error, vuelve a funcionar de forma normal, si es que alguien sigue con el problema deben ingresar un ticked del caso, pero no creo que se de el caso, saludos a todos y buen juego.

 

Gracias por informar. Voy a comprobarlo ;))))

Había dejado de jugar con mi nigro minions ;((

Saludos

Enlace a la publicación
Compartir en otros sitios web
hace 12 horas, Hidekazu.6382 dijo:

Hoy miércoles 1 de septiembre de 2021 queda corregido el error, vuelve a funcionar de forma normal, si es que alguien sigue con el problema deben ingresar un ticked del caso, pero no creo que se de el caso, saludos a todos y buen juego.

 

Muchas gracias, ayer estuve jugando y ya volvieron los siervos! 

  • Me gusta 1
Enlace a la publicación
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrate para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...