Mucho lag a la hora de jugar y desconexiones con el servidor — Foros de Guild Wars 2
Inicio Problemas de cuenta y técnicos

Mucho lag a la hora de jugar y desconexiones con el servidor

Desde que se implantó el nuevo parche tengo latencia y se hace imposible jugar con normalidad. No se abren los cofres, las habilidades no se lanzan, etc. Por otra parte, en muchas ocasiones el juego pierde la conexión con el servidor sin motivo aparente y se reinicia. He comprobado mi conexión a internet y funciona todo correctamente. ¿Hay alguien más con este problema o solo me está ocurriendo a mi?
Espero que algún responsable del foro de Anet me lea y lo soluciones rápido...

Saludos!!

Comentarios

  • Leroux.2589Leroux.2589 Member ✭✭

    me pasa lo mismo, desde hace unos 4 dias, pero añado que no se me cargan los viajes entre zonas.

  • A mi me pasa también, desde hace unos días tengo mucho lag, pin altísimo, no cargan los portales entre zonas. Supongo que se deberá a la nueva actualización.

  • Holaaa

    A mí me pasó ayer. Mi ultima conexión fue el domingo pasado y no había vuelto a entrar hasta ayer. Y nada que cada 3 minutos me echa. Me sale la ventana de error del servidor para enviar el informe, o error de conex o las dos cosas y vuelvo al juego y los segundos o minutos me echa . No hay manera de jugar a´si, y menos hacer eventos de grupo o estar en un equipo!!

    He puesto en práctica todo lo que aconsejan los del servicio técnico del juego.

    Abrir los puertos que indican, que el Firewall de Windows acepte el cliente de gw2, inactivar mi antivirus mientras kuego, actualizar xdirect.... es que no sé ya que más hacer!!!

    Gracias, Saludos

    =

  • Buenas de nuevo. He estado experimentando y sólo me pasa en POF. Está claro que es la actualización de la 4 temporada de Mundo Viviente
    En Tirya no he tenido problemas, me falta probar en HOT.

  • Hola!

    Pensaba que esto solo me sucedía a mi, pero me dio por mirar en el foro y resulta que no!
    Yo, al igual que vosotros, llevo en esta situación desde el día de salida de la actualización con los mismos fallos, subidas de ping momentáneas, habilidades que las lanzas y se quedan parpadeando, realizar un movimiento y al cabo de un rato volver a la posición en la que estaba, o viceversa, no moverme y aparecer en otro sitio.

    La cuestión más rara es en las situaciones en las que me ocurre (y es por esto que lo relaciono más que al cuándo que al dónde), ya que puedo estar en el mapa nuevo de POF y que funcione genial y luego voy a fractales y me va fatal, o estar perfectamente en fractales y luego en el mapa me va horrible.

    Las caídas de servidor también están a la orden del día, y no ligadas a la subida de ping siempre, puedo estar en un buen momento de conexión donde no hay problemas aparentes y ¡Puf! a volver a logearse.

    En cuanto a temas de conexión no creo que sea el principal causante, ya que en otros juegos la experiencia es muy fluida y sin ningún altibajo. Como ha mencionado Niamh en otro hilo, yo también tengo 300 de Fibra con Movistar, ¿creéis que puede ser problema de ellos?

    A espera de más experiencias y/o respuestas solo toca ver como evoluciona el asunto.
    Saludos!

  • Hola Jeen,
    Pues sigo igual. Ayer no pude jugar en PAO, ya que el mayor problema lo tengo con esa expansión desde el viernes. Ayer aguantó un poco más antes de salir el mensaje del servidor pero igualmente me echó. Estuve en Tirya y sin problema. Hoy en Hematites pues no me echaba del todo pero me 3/4 veces ha perdido conex on el servidor y me lleva a la pantalla de incio de personajes. Y se quedaba petado a ratos. He mandado un mensaje a los de Movistar foros por si acaso... ya que los de aquí no dan solución...

  • Orbatos.8367Orbatos.8367 Member ✭✭✭

    Aparentemente Movistar está teniendo problemas estos días en toda España, y tener en cuenta que otros ISP usan sus servicios

  • Buenas a todos,
    Por lo visto es eso, movistar está teniendo problemas con los juegos online... Me puse en contacto con ellos hace unos días y un operador me dijo que estaban trabajando en una solución, pero a saber cuando lo arreglan del todo. No se si alguien estará mejor informado que yo en este tema ahora mismo, pero espero que se arregle pronto...

  • Hola de nuevo!

    Escribo para comentaros que, desde este lunes no he notado ningún fallo en la conexión, ni lagg ni caidas, es posible que o hayan arreglado ya para todos o soy yo que tengo suerte? Espero que sea la primera opción y todos podamos jugar con normalidad.

    Saludos y suerte!
    -J

  • jesus.6208jesus.6208 Member ✭✭

    Juegas en Mac?

  • Yo sigo igual. Hubo un día que al menos pude estar media hora en Path of Fire sin problemas, pero hace un rato a los 5 minutos se ha perdido la conex...solo me pasa en el POF. En Movistar se han portado y han analizado los tracer y me dicen que no es problema de ellos que es de alguno de los servidores o de la actualizacón o de todo un poco. No sé, si hay alguien que tiene otro proveedor de Internet que no sea Movistar y no le pasa o sí le pasa que lo diga por aquí por descartar. Los de gw no me contestan. Jeen desde qué ciudad te conectas tú?

  • @jesus.6208 @Niamh de Danann.1953
    Tengo Windows 10 y juego desde Madrid. Sobre lo de Movistar imaginaba que no era problema suyo, porque amigos míos miraron los tracer y vieron que el problema era desde servidores de Amazon que deben tener subcontratados Anet por lo que depende de la IP del server en el que andes si está alojado en los "servidores problema" o no (No contorlo mucho de informática pero algo así me explicaron).
    Así que no se, nunca me ha dado un problema de este tipo años atrás y eso que llevo jugando desde el primer día que lo pre-lanzaron, pero como os digo, llevo varios días ya que no me da ningún tipo de problema, espero que se os resuelva pronto a vosotros también.

    ¡Mucha suerte!
    Saludos.

    -J

  • jesus.6208jesus.6208 Member ✭✭

    @Jeen.5793 dijo:
    @jesus.6208 @Niamh de Danann.1953
    Tengo Windows 10 y juego desde Madrid. Sobre lo de Movistar imaginaba que no era problema suyo, porque amigos míos miraron los tracer y vieron que el problema era desde servidores de Amazon que deben tener subcontratados Anet por lo que depende de la IP del server en el que andes si está alojado en los "servidores problema" o no (No contorlo mucho de informática pero algo así me explicaron).
    Así que no se, nunca me ha dado un problema de este tipo años atrás y eso que llevo jugando desde el primer día que lo pre-lanzaron, pero como os digo, llevo varios días ya que no me da ningún tipo de problema, espero que se os resuelva pronto a vosotros también.

    ¡Mucha suerte!
    Saludos.

    -J

    Gracias por tu respuesta!
    Es evidente que para usuarios con Windows ya esta solucionado. Para clientes Mac aún no, yo sigo en la misma situación de hace 15 días; y sin contestación por parte de Anet.
    Un saludo!

  • Hola de nuevo!!

    Yo tengo Windows. Eso me dijo el de Movistar que los paquetes se perdían en Amazon. Lo que te han explicado es así, depende del servidor problemático. Ayer por ejemplo pude jugar una hora en POF sin problemas, luego me salio la ventanita de Arena.net para enviar informe, escribí allí lo que está ocurriendo y lo envié, normalmente a los 2 minutos de enviar me echaban del juego, ayer estuve como 15 minutos más y luego ya me echó. No tuve lag durante todo el tiempo que estuve. Algo es algo. A ver el finde.

    Saludos

  • Lynn.2530Lynn.2530 Member ✭✭

    A mi me ocurre lo mismo. Desde que compré Pof no hay manera de jugar. Caídas constantes. Me saca del juego, pantallas azules. Les he contactado y me responden a temas que ni he preguntado. A mi entender, creo que es un contestador automático que te pregunta lo mismo no importa el problema que tengas.
    He dejado de jugar ya. Llevo dos mese sin hacerlo, y no pienso volver.
    Han perdido un cliente que hasta POF estaba muy contento. Ya no.
    Suerte chicos

  • Hola a [email protected],

    Bueno, pues ayer jugué en el POF (casi suena a PLOF ;)) y respecto al finde pasado mejor. Pude hacer una misión de la historia personal que es muy larga, cuando aún quedaba parte de misión salió la dichosa ventanita y al rato estaba fuera, me temía que se hubiera ido a la porra todo lo que llevaba hecho pero, gracias a Kormir, aparecí en el punto donde me había quedado (eso otras veces no me ha pasado he tenido que empezar de cero la misión). Me lié con la siguiente misión y me apareció la ventana casi al final, envié informe y luego no me largó del juego... alguna vez se quedana petado el personaje pero por lo demás bien. Lo que no me atrevo es a realizar eventos con grupo o escuadrón porque al final la gente se harta si te piras a cada rato.
    A mí me pasa como a ti Lynn, ya iba a pasar del POF. Probé por testear. Hoy iré a otros mapas a ver qué tal.
    Lo cuento por si a alguien le sirve. Yo tengo Movistar y Windows.

  • Oskuro.1496Oskuro.1496 Member ✭✭

    @Niamh de Danann.1953 dijo:
    ...salió la dichosa ventanita y al rato estaba fuera....

    Me esta ocurriendo lo mismo desde que se instalo la actualización del Super Adventure Box, a cada rato me esta sacando el servidor por problemas de conexion, lo curioso es que la navegacion y reproduccion de video del internet va bien, solo es el servidor del GW2. Repito que estaba jugando POF sin problemas hasta que llego ese poco interesante festival.