Usuarios de Mac: Problemas con el cliente actual de Guild Wars 2 en MacOS Catalina — Foros de Guild Wars 2

Usuarios de Mac: Problemas con el cliente actual de Guild Wars 2 en MacOS Catalina

Hola:

Hay un error en el cliente actual de Mac para Guild Wars 2 que está afectando a los usuarios de Mac que emplean el nuevo sistema MacOS Catalina (aún no disponible para el público) y que provoca que se bloqueen el cliente y otras aplicaciones. Tened en cuenta que los usuarios de Mac que siguen usando el sistema MacOS actual con el cliente Transgaming de Guild Wars 2 sin soporte, ya sea el nuevo o el viejo, no se ven afectados. Los jugadores no pueden usar el cliente Transgaming de Guild Wars 2 sin soporte viejo en MacOS Catalina porque es una aplicación de 32 bits.

Lanzaremos un nuevo instalador de Guild Wars 2 para Mac el martes 17 de septiembre a través del sitio web de cuentas de ArenaNet. Si no habéis actualizado a MacOS Catalina para entonces, el cliente se actualizará automáticamente a la versión de 64 bits que funcionará tanto con el MacOS actual como con el nuevo. Si ya tenéis MacOS Catalina el martes 17 de septiembre, necesitaréis desinstalar vuestro cliente de Guild Wars 2 (ved las instrucciones aquí, en la pestaña “Instrucciones para desinstalar en Mac”) e instalar el cliente nuevo del sitio web de cuentas de ArenaNet.

Etiquetado:
©2010–2018 ArenaNet, LLC. Reservados todos los derechos. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, el logotipo de las NC entrelazadas y todos los logotipos y diseños relacionados son marcas comerciales o marcas comerciales registradas de NCSOFT Corporation. Todas las demás marcas comerciales son propiedad de sus respectivos dueños.